Service degradation impacting editing tools

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 10:14 EDT

Investigating

The video editing panel is currently unavailable.
Posted Jun 12, 2023 - 16:54 EDT
This incident affected: Website and Javascript SDK.