Service degradation impacting Plugin integrations.

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 22:39 EST

Investigating

Some Plugin integrations are unavailable. We're communicating with partners and investigating now.
Posted Nov 06, 2023 - 18:27 EST
This incident affected: Javascript SDK.