Service degradation impacting video generation.

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Jun 12, 2023 - 17:42 EDT

Investigating

Voice-over is currently unavailable in video generation.
Posted Jun 12, 2023 - 14:26 EDT
This incident affected: Website and Javascript SDK.