Video generation is unavailable

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted May 06, 2023 - 19:30 EDT

Investigating

Video generation is currently unavailable. We are working on a solution now.
Posted May 06, 2023 - 00:00 EDT
This incident affected: Website and Javascript SDK.