Brand Import Service Disruption

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 13:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2026 - 12:48 EDT

Investigating

We are currently investigating an issue affecting our brand import service. Users may be unable to import brand assets at this time. We will provide updates as more information becomes available.
Posted Jul 10, 2026 - 12:28 EDT
This incident affected: Website and Javascript SDK.