Video generation with footage is unavailable

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Feb 22, 2023 - 11:39 EST

Update

We are continuing to investigate this issue.
Posted Feb 22, 2023 - 11:00 EST

Investigating

Video generation using footage is currently unavailable. We are investigating a fix.
Posted Feb 22, 2023 - 09:20 EST
This incident affected: Website and Javascript SDK.