Video Generation and Brand Search unavailable

Incident Report for Waymark

Resolved

This incident was caused by an OpenAI API outage, and was resolved by OpenAI.
Posted Sep 16, 2024 - 12:09 EDT

Investigating

Video Generation and Brand Search are currently failing. We are investigating the issue.
Posted Sep 16, 2024 - 11:55 EDT
This incident affected: Website.