Service degradation impacting brand search

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 03:45 EDT

Investigating

We're experiencing unexpected results during brand search. Until this is resolved, brand searches will result in less images than normal.
Posted Jun 08, 2023 - 13:45 EDT
This incident affected: Website and Javascript SDK.