Service degradation impacting brand search

Incident Report for Waymark

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 12:12 EST

Investigating

We're experiencing unexpected results during brand search. Until this is resolved, brand searches will result in less images than normal.
Posted Mar 01, 2023 - 15:52 EST
This incident affected: Website and Javascript SDK.